No.520431 ViewReplyOriginalReport
I have a problem installing my Vray 3.2 in 3ds max 2017. When I start the program it gives me errors and it says that it isnt compatible for that version. I've been trying to install it a couple of times and the same happens with previous versions of vray. Do I have to wait for another release or is there a fix?

Pic unrelated