Rhino problem?

No.513921 ViewReplyOriginalReport
Anyone know wtf is going on here?

I work for an architecture office doing some model building. I've modeled some buildings in Rhino like I always do, then exported them as an STL file to my 3D printing software (Zortrax).

All the mesh options are set to default (has worked flawlessly every time), there are no naked edges, no open surfaces. Everything is a closed polysurface or a closed extrusion. I've modeled the buildings simply by extruding the curves I got out of the DXF file, then drew a closed polyline for the roofs and simply scaled and extruded it to get the roofs. Then I boolean union'd them to move them around more easily.
The scale is fine too, the Rhino model is in 1mm, just as the printing software.

I've done this before, just like described above, and it has worked every time. So what teh fuck is going on? Why is it fucking up like that?
When I use the flatshade command in Rhino, the model starts to warp like it does in the printing software, so I'm guessing its a Rhino problem. But I'm still a nooblord and english isnt my first language, so I have no idea what is happening..

thanks for help